Subscribed unsubscribe Subscribe Subscribe

webob がみつからないっておwww

GAE SDK アップググレードしたら
webob がみつからないっておwww

webob_0_9, webob_1_1_1 は見つかるのに。
どうすりゃいいんだ?再インストールかな笑

Invalid external source folder /Applications/GoogleAppEngineLauncher.app/Contents/Resources/GoogleAppEngine-default.bundle/Contents/Resources/google_appengine/lib/webob Unknown ... PyDev Project Error


$ ls /Applications/GoogleAppEngineLauncher.app/Contents/Resources/GoogleAppEngine-default.bundle/Contents/Resources/google_appengine/lib/ | grep webob
webob_0_9
webob_1_1_1


【追記】
再インストールして復旧した。

途中、普段通り、下記のディレクトリをSDKのディレクトリに指定したときに、appcfg.pyがないと怒られたので。

/Applications/GoogleAppEngineLauncher.app/Contents/Resources/GoogleAppEngine-default.bundle/Contents/Resources/google_appengine

find で探して (1) のほうを選択したらクリアした。

$ find /Applications/GoogleAppEngineLauncher.app/ -name appcfg.py

/Applications/GoogleAppEngineLauncher.app//Contents/Resources/GoogleAppEngine-default.bundle/Contents/Resources/google_appengine/appcfg.py  ... (1)

/Applications/GoogleAppEngineLauncher.app//Contents/Resources/GoogleAppEngine-default.bundle/Contents/Resources/google_appengine/google/appengine/tools/appcfg.py

でも

/GoogleAppEngineLauncher.app//Contents/

// って何?(´;ω;`)ブワッ

Remove all ads